FR: Tiny Problem with Midi FX VSTs/Plugins

Post Reply
fxt
Posts: 34
Joined: 19 Jul 2019 12:37

FR: Tiny Problem with Midi FX VSTs/Plugins

Post by fxt » 02 Oct 2020 18:56

Hey there.

I was actually suprised how easy it is to use MIDI FX Vsts like Cthulhu or the Captain Plugins, one just has to drag form the name of the FX VST to the name of the target Instrument,but....

there is one tiny problem. In this case not only the arped/chorded notes get transmitted to the target instrument, but also the trigger notes.

would be super nice and useful if there was a way to connect instruments to only route the output of the MIDI FX Plugin itself - maybe by holding a shortcut while dragging the event connection node?

any other ideas?



kjetil
Site Admin
Posts: 504
Joined: 20 Jul 2017 20:45

Re: FR: Tiny Problem with Midi FX VSTs/Plugins

Post by kjetil » 02 Oct 2020 19:26

Hi,

Seems like you want to uncheck the "Through"-checkbox ("T") in the instrument widget. It's placed right to the right of the instrument name. The tooltip for the checkbox documents the behavior for it, but it seems like I've forgotten to put this information into the manual.

fxt
Posts: 34
Joined: 19 Jul 2019 12:37

Re: FR: Tiny Problem with Midi FX VSTs/Plugins

Post by fxt » 02 Oct 2020 20:51

ah :) exactly what I was looking for!

Thank you!

Post Reply